collapse

* Mind-chat

Refresh History
  • Pope: Si Tony ieri, ma oggi è un'altro giorno di stress, sudate e ora che sono in digestione...sbadiglio ancora
    Oggi alle 21:21:18
  • SupertuxKart: :ciao: :coffee:
    Oggi alle 15:08:00
  • Tony: Pope, hai dormito bene?
    Oggi alle 09:07:26
  • Tony: buongiorno a tutti
    Oggi alle 09:06:58
  • Tony: ;D
    Ieri alle 23:14:54
  • Pope: Mamma mia quanto son stanco, uno sbadiglio dietro l'altro...e non è per far venire il nervoso a Tony...notte baldi giovani e non.
    Ieri alle 22:28:55
  • 1234567: òTony: adesso va meglio grazie
    Domenica 21 Maggio 2017, 18:45:07
  • Tony: Vedrò di dare un'occhiata, grazie
    Domenica 21 Maggio 2017, 16:49:44
  • nick carter: ... Se hai la partita iva puoi registri [link] ...  stanno a CB ma distribuivano anche su Termoli. Magari consegnano anche dalle parti tue...
    Domenica 21 Maggio 2017, 15:30:40
  • Tony: Mi tenta sta hp. Su euronics siamo sugli 80 con ritiro a cb
    Domenica 21 Maggio 2017, 14:59:31
  • nick carter: ... quello che uso io per la mia
    Domenica 21 Maggio 2017, 14:55:33
  • nick carter: La HP costa di meno, e ha anche lei i driver per Linux, ... il toner per la samsung 10 euri a cartuccia per 3K stampe
    Domenica 21 Maggio 2017, 14:54:32
  • Tony: Chissà questa hp
    Domenica 21 Maggio 2017, 14:31:07
  • Tony: [link]
    Domenica 21 Maggio 2017, 14:30:50
  • Tony: la Samsung come va? È compatibile?
    Domenica 21 Maggio 2017, 14:23:33
  • nick carter: [link]   bisognerebbe vrdere quanto costa il toner... (io la comprai da un grossista di CB)
    Domenica 21 Maggio 2017, 13:39:34
  • nick carter: [link]    io l'ho comprata qualche anno fa, ma non ho mai avuto problemi con i driver, anche sul sito del prottore erano disponibili. bisognerebbe  controllare se è così anche per i modelli che hanno sostituito questa
    Domenica 21 Maggio 2017, 13:31:11
  • Tony: In rete non è che si trova
    Domenica 21 Maggio 2017, 13:15:50
  • Tony: Grazie del consiglio, la cerco su amazon. Non so nei negozi della mia "città" che roba hanno.
    Domenica 21 Maggio 2017, 13:11:33
  • nick carter: ... del toner
    Domenica 21 Maggio 2017, 13:02:57
  • nick carter: Le Samsung funzionano in modo accettabile, direi che vanno bene, soprattutto con ubuntu non ho mai avuto problemi a farle funzionare, sono la ml 1640, che è solo stampante, e la SCX-2541f che è una multifunzione laser B/N. E vale anche per la disponibilità a buon mercato in rete.
    Domenica 21 Maggio 2017, 13:02:30
  • Tony: adesso mi devo cercare una laser, al 100% compatibile con linux, con annesso scanner, oppure separato, pazienza, ma sempre compatibile, sennò fracasso tutto di nuovo.
    Domenica 21 Maggio 2017, 12:47:08
  • Tony: Inkjet mai più
    Domenica 21 Maggio 2017, 12:45:21
  • Tony: Dopo una mattinata a combattere con la stampante, le cartucce, la pulizia testine, l'allineamento testine ecc, ecc, lo appena fracassata. Adesso è sicuro che non funziona più
    Domenica 21 Maggio 2017, 12:44:57
  • Tony: Ciao. Com'è? Ti sei ammalata?
    Domenica 21 Maggio 2017, 12:23:25
  • 1234567: Ciao Belli, spero stiate meglio di me
    Domenica 21 Maggio 2017, 11:52:56

* Indice rapido

* Utenti On Line

  • Dot Visitatori: 28
  • Dot Nascosti: 0
  • Dot Utenti: 3
  • Dot Utenti Online:

Autore Topic: Manjaro KDE. Aggiornamento gstreamer richiede operazione che non capisco.  (Letto 98 volte)

Offline Garde

  • Jr. Mind
  • **
  • Post: 55
Salve a tutti. Da qualche tempo ho provato ad installare Manjaro KDE su un pc un po vecchiotto che ho a casa. E' la prima volta che provo a "giocare" con una distribuzione che non sia del mondo debian è mi trovo un po in difficoltà con una richiesta che mi viene fatta per aggiornare il sistema.
In pratica, come potete vedere nel codice che posto piu sotto, per aggiornare una serie di file riguardanti gstreamer mi viene chiesto di compiere un operazione  (Modifica PKGBUILD con:) ma non ho ben chiaro come procedere.
La parte dubbia sono le ultime 4 righe.
Codice: [Seleziona]
==> Scaricamento del PKGBUILD di gstreamer0.10-good da AUR...
x .SRCINFO
x PKGBUILD
x souptest.patch
x test-rtp-payloading.patch
frederick_monk commented on 2017-01-28 16:27                     
@yurikoles: Now it worked for me. gstreamer0.10-* is now up to date on my machines. Thank you!

dixi_minga commented on 2017-01-28 17:07                         
I have the same problem as daedite66 has

test-suite.log:
FAIL: generic/states
====================

Running suite(s): states
66%: Checks: 3, Failures: 0, Errors: 1
generic/states.c:113:E:general:test_state_changes_up_and_down_seq:0: (after this point) Test timeout expired
FAIL generic/states (exit status: 1)

cybertron commented on 2017-01-30 18:53                 
Error: 'gstreamer0.10-good-plugins-0.10.31-16-x86_64.pkg.tar.xz': Twice Target

same with other gstreamer0.10 stuff, building with packer

ector commented on 2017-01-31 09:21                     
thanks to the maintainer, I installed without problems

ata commented on 2017-03-17 17:21                       
git clone https://aur.archlinux.org/gstreamer0.10-good.git
cd gstreamer0.10-good
makepkg -g  PKGBUILD
makepkg -sri

enjoy

gstreamer0.10-good 0.10.31-27  (2017-02-24 23:18)
( Pacchetto non supportato: Potenzialmente pericoloso! )
==> Modificare PKGBUILD  [S/n] ("A" per annullare)
==> ----------------------------------------------
==>

Aggiungi $VISUAL alle tue variabili d'ambiente
per esempio:
export VISUAL="vim" (in ~/.bashrc)
(sostituisci vim con il tuo editor preferito)

==> Modifica PKGBUILD con: 

Qualcuno puo aiutarmi?

Grazie e buona pasqua a tutti.

Ciao

Andrea
 

Offline daigo

  • Full Mind
  • ***
  • Post: 209
  • Distro: PCLinuxOS
Re:Manjaro KDE. Aggiornamento gstreamer richiede operazione che non capisco.
« Risposta #1 il: Domenica 16 Aprile 2017, 12:09:56 »
http://forum.manjaro-it.org/index.php?topic=747.0
Citazione
Dopo (o prima, non fa differenza) aver aggiornato i pacchetti dai repository ufficiali (escludendo AUR), bisogna rimuovere tutti i pacchetti che fanno parte della suite gstreamer0.10, semplicemente cercandoli tramite Pamac oppure Octopi e rimuovendoli tutti insieme. Se non si rimuovono tutti insieme il gestore di pacchetti si lamenterà a causa di dipendenze non soddisfatte!