collapse

* Mind-chat

Refresh History
  • Leonzio: :ciao:
    Ieri alle 11:06:51
  • rim67: :ciao:
    Venerdì 13 Gennaio 2017, 19:00:22
  • cuzzo: bau
    Venerdì 13 Gennaio 2017, 18:22:47
  • 1234567: Ciao Belli
    Venerdì 13 Gennaio 2017, 16:20:08
  • Bobol: :ciao:
    Venerdì 13 Gennaio 2017, 13:56:44
  • SupertuxKart: Troppo vicino ai due punti non prende lo smile.  :o :o
    Giovedì 12 Gennaio 2017, 17:06:20
  • SupertuxKart: :ciao: erg
    Giovedì 12 Gennaio 2017, 17:05:31
  • SupertuxKart: :ciao:erg
    Giovedì 12 Gennaio 2017, 17:05:07
  • Bobol: :ciao:
    Martedì 10 Gennaio 2017, 21:31:50
  • erg: ciao a tutti e buon anno !
    Martedì 10 Gennaio 2017, 14:07:54
  • bruno1943: qualcuno in linea ?
    Lunedì 09 Gennaio 2017, 22:55:12
  • Superciuk: ... comunque, co' sto' freddo!... anche ubn po' di spam sul flame non ci stava malw...
    Lunedì 09 Gennaio 2017, 09:52:47
  • Superciuk: ... è stata la campana a fuorviarmi ... ;D   :)
    Domenica 08 Gennaio 2017, 23:42:56
  • Bobol: ...era solo un avvertimento nei confronti di un simpaticone che ha tentato di spammare....gli ho cancellato subito il messaggio..... ;D
    Domenica 08 Gennaio 2017, 23:05:33
  • Bobol: :)
    Domenica 08 Gennaio 2017, 23:04:04
  • Superciuk: ;D
    Domenica 08 Gennaio 2017, 21:17:13
  • Superciuk: ... il soggetto è improvvisamente impazzito, tiene in ostaggio un Forum... A tutte le unità: convergete in Linux Mind Italia. Il soggetto suona la campana: è armato e pericoloso! CODICE ROSSO! ... Ripeto: è armato e pericoloso!
    Domenica 08 Gennaio 2017, 21:16:30
  • Bobol: :bang: stand in bell...... ;D
    Domenica 08 Gennaio 2017, 19:23:14
  • cuzzo: olà STK  :ciao: , noche
    Sabato 07 Gennaio 2017, 23:01:21
  • cuzzo: aloa
    Sabato 07 Gennaio 2017, 20:00:20
  • Superciuk: :ciao:
    Sabato 07 Gennaio 2017, 08:55:07
  • cuzzo: aloa
    Venerdì 06 Gennaio 2017, 17:44:13
  • trigg: :specchio:
    Venerdì 06 Gennaio 2017, 08:59:52
  • Tony: :cincin:
    Giovedì 05 Gennaio 2017, 23:06:59
  • Bobol: :cincin:
    Giovedì 05 Gennaio 2017, 22:56:32
  • SupertuxKart: :ciao: Auguri a Bob... e Tony.
    Giovedì 05 Gennaio 2017, 22:49:29
  • Bobol: :ciao:
    Giovedì 05 Gennaio 2017, 09:59:16
  • cuzzo: noche  :ciao:
    Martedì 03 Gennaio 2017, 22:51:40
  • SupertuxKart: :ciao: a tutti.
    Martedì 03 Gennaio 2017, 22:43:32
  • SupertuxKart: :ciao: Enzio...
    Martedì 03 Gennaio 2017, 22:42:48

* Indice rapido

* Utenti On Line

  • Dot Visitatori: 20
  • Dot Nascosti: 0
  • Dot Utenti: 3
  • Dot Utenti Online:

Autore Topic: pc fuori uso  (Letto 240 volte)

Offline trigg

  • Sr. Mind
  • ****
  • Post: 430
  • Il Sapere rende Liberi
  • Distro: Linux Mint Sarah 18.0 Cinnamon 64bit ; Slackware 14.2 64bit ; linux cento's 6 32bit
pc fuori uso
« il: Mercoledì 11 Gennaio 2017, 11:15:57 »
buongiorno a tutti , non so come intitolare il topic (lo farò non avrò le idee più chiaro in merito al problema)

due giorni fà a mio zio non funzionava il monitor all'accensione del pc , come se il collegamento tra pc e monitor non funzionasse.

così per capire da cosa dipendeva il problema ho sostiuito il monitor senza avere riscontri positivi ;

allora ho rimosso la scheda video dal pc di mio zio ed installata nel mio pc per vedere se dipendeva dallascheda grafica , il pc e il monitor si sono avviati ma da quel momento in poi non ha letto più la tastiera e l mouse e tutte le entrate usb dandomi come messaggio

kernel_execve+0x1c/0x30
call_usermodehelper+0f3/0x110
kernel_thread_helper+0x7/0x10

cosa ho fatto? ho bruciato qualcosa ?  :bonk:

Offline Enziosavio

  • New Mind
  • *
  • Post: 38
  • Distro: Linux
Re:pc fuori uso
« Risposta #1 il: Mercoledì 11 Gennaio 2017, 11:43:04 »
Rimuovi la scheda e prova a resettare il Bios

Offline trigg

  • Sr. Mind
  • ****
  • Post: 430
  • Il Sapere rende Liberi
  • Distro: Linux Mint Sarah 18.0 Cinnamon 64bit ; Slackware 14.2 64bit ; linux cento's 6 32bit
Re:pc fuori uso
« Risposta #2 il: Mercoledì 11 Gennaio 2017, 12:09:30 »
e come faccio a resettare il bios?

nn funziona la tastiera  :boh:

Offline Superciuk

  • Criminal
  • Hero Mind
  • *****
  • Post: 1100
  • Distro: Slackware
Re:pc fuori uso
« Risposta #3 il: Mercoledì 11 Gennaio 2017, 12:43:18 »
Rimuovi la batteria tampone dal suo alloggiamento sulla scheda madre (ha la forma di una monetina), metti in corto i contatti, rimonti la batteria e riavvii.

A macchina spenta e scollegata dalla rete elettrica, si intende!

Offline trigg

  • Sr. Mind
  • ****
  • Post: 430
  • Il Sapere rende Liberi
  • Distro: Linux Mint Sarah 18.0 Cinnamon 64bit ; Slackware 14.2 64bit ; linux cento's 6 32bit
Re:pc fuori uso
« Risposta #4 il: Mercoledì 11 Gennaio 2017, 19:18:49 »
ho provato  senza riscontro

di sicuro ho resettato il bios togliendo la batteria dalla scheda madre perch+ al riavvio ha caricato tutto
 ma il problema è rimasto

probabilmente dovrò cambiare la scheda madre

Offline Superciuk

  • Criminal
  • Hero Mind
  • *****
  • Post: 1100
  • Distro: Slackware
Re:pc fuori uso
« Risposta #5 il: Mercoledì 11 Gennaio 2017, 19:31:28 »
Il fatto che il kernel non gestisca più le porte usb non vuol dire che è la scheda madre che non funziona, ma solo che c'è qualche problema col kernel. Niente che alla peggio non si risolva con una re-installazione da zero. Questo è quello che mi sembra...

Prova ad avviare la macchina da una distro LIVE, vedi se funziona.

Offline trigg

  • Sr. Mind
  • ****
  • Post: 430
  • Il Sapere rende Liberi
  • Distro: Linux Mint Sarah 18.0 Cinnamon 64bit ; Slackware 14.2 64bit ; linux cento's 6 32bit
Re:pc fuori uso
« Risposta #6 il: Giovedì 12 Gennaio 2017, 08:02:21 »
buondì :)

ho provato anche questa soluzione , cercando di reinstallare centos  ma non si avvia nulla ç ç

chissà cosa è successo  :hmm:

Offline Superciuk

  • Criminal
  • Hero Mind
  • *****
  • Post: 1100
  • Distro: Slackware
Re:pc fuori uso
« Risposta #7 il: Giovedì 12 Gennaio 2017, 15:25:02 »
Prima hai postato:
Citazione
kernel_execve+0x1c/0x30
call_usermodehelper+0f3/0x110
kernel_thread_helper+0x7/0x10

Chi o cosa ti ha restituito questo messaggio? Se te lo ha restituito vuol dire che la scheda video funziona (sennò non avresti "visto" niente) e che il bios parte...

Fare un tentativo con la Live si una distro più amichevole (Mint o Ubuntu) forse sarebbe meglio...


Offline SupertuxKart

  • Hero Mind
  • *****
  • Post: 1585
  • Distro: Mint Mate, fortissimamente Mate
Re:pc fuori uso
« Risposta #8 il: Giovedì 12 Gennaio 2017, 16:57:32 »
Mah, la cosa è strana.
Intanto fai la prova in live per vedere come va, come dice il Super... omonimo,  :ciao:. ciuck

Nel caso devi postare l'hardware di riferimento, se si tratta di un OEM o altro e della scheda video.
L'unico caso (arcaico) che mi ricordi nel quale l'hardware potrebbe essere danneggiato è nel caso delle schede AGP che fra una revisione e l'altra, (mi pare, ma trattandosi di parecchi anni fa potrei sbagliare) hanno delle tensioni differenti, ma lo stesso slot.
In genere quando le periferiche sono incompatibili, per precauzione il produttore cambia qualcosa nello slot, in maniera che l'inserimento risulti difficile o impossibile.

Altra cosa invece è che in qualche occasione il bios si possa danneggiare, a causa di incompatibilità software o hardware.

Offline trigg

  • Sr. Mind
  • ****
  • Post: 430
  • Il Sapere rende Liberi
  • Distro: Linux Mint Sarah 18.0 Cinnamon 64bit ; Slackware 14.2 64bit ; linux cento's 6 32bit
Re:pc fuori uso
« Risposta #9 il: Giovedì 12 Gennaio 2017, 18:53:51 »
ok provo con live di mint e riferisco subito :)

Offline trigg

  • Sr. Mind
  • ****
  • Post: 430
  • Il Sapere rende Liberi
  • Distro: Linux Mint Sarah 18.0 Cinnamon 64bit ; Slackware 14.2 64bit ; linux cento's 6 32bit
Re:pc fuori uso
« Risposta #10 il: Venerdì 13 Gennaio 2017, 18:29:57 »
nulla , adesso addirittura mi dice "verificare il collegamento del cavo"

probabilmente avrò bruciato la scheda madre  :dry:

Offline SupertuxKart

  • Hero Mind
  • *****
  • Post: 1585
  • Distro: Mint Mate, fortissimamente Mate
Re:pc fuori uso
« Risposta #11 il: Sabato 14 Gennaio 2017, 17:18:42 »
Se ti dice così, prova  a cambiare il cavo, se sei sicuro che hai fatto l'inserimento correttamente.
E' SATA o IDE ?

L'altra cosa di questo problema è se hai preso le necessarie precauzioni durante le manipolazioni ?
Ci vuole poco per danneggiare un computer.

Offline stupenDOS

  • MIAU-LINUX
  • Full Mind
  • ***
  • Post: 227
  • xfce viè qua... me te magno
  • Distro: OpenSUSE 211/5 + GNOME 3, Gubuntu 401/25
Re:pc fuori uso
« Risposta #12 il: Ieri alle 11:55:10 »
qualche banalità da controllare.

1) hai l'uscita vga sia sulla scheda madre che sulla scheda video aggiunta.
- Una delle due dovrebbe essere disabilitata.
- Nel bios dovrebbe esserci una opzione per scegliere quale scheda usare.

2) non sono esperto di schede video, ma rammento ad esempio che la Geforce 9500 doveva essere configurata in un certo modo, io la vedo come se all'avvio il pc caricasse il  bios dalla geforce e non dalla mobo  ... però non so aiutarti perchè non ricordo la procedura che usai.