collapse

* Mind-chat

Refresh History
  • Tony: :ciao:
    Oggi alle 18:57:45
  • nick carter: ... a tutti gli GNU che pensavano di correre liberi (e virili) nella savana: ILLUSI !... ;D
    Oggi alle 10:35:40
  • evilwillneverdie: Il popolo bue è quello di GNU  ;D
    Oggi alle 10:29:15
  • Bobol: ;D
    Oggi alle 08:06:27
  • Tony: Sempre meglio di popolo bue. ;D
    Oggi alle 06:48:44
  • Tony: Ave popolo pinguino!
    Oggi alle 06:47:49
  • Bobol: ...vale per un solo download per link  ;D
    Ieri alle 13:00:37
  • Enziosavio: Infatti il Link ora non funziona più metto il link intero , è la penultima sotto Gnome Shel all' ultima versione disponibile [link]
    Ieri alle 12:57:32
  • cuzzo: bon apetit
    Ieri alle 12:36:47
  • cuzzo: wuao
    Ieri alle 12:10:47
  • Bobol: infatti anche io ieri avevo provato ed andava....mah
    Ieri alle 10:26:25
  • Enziosavio: Ieri appena messo funzionava , anche ora funziona ...... tra un pò chissà  :o
    Ieri alle 09:55:31
  • Enziosavio: [link]
    Ieri alle 09:54:26
  • Bobol: ;D ste nuove generazioni, non ci sono più le macchine di una volta
    Ieri alle 08:22:46
  • paolino53: per Enziosavio " link non trovato error 404
    Ieri alle 07:14:26
  • paolino53: ;D
    Ieri alle 07:12:22
  • paolino53: Ciao Bobol ..il pc e di nuova generazione ma pare un po allergico a linux
    Ieri alle 07:12:02
  • Enziosavio: Prova questa [link]
    Giovedì 23 Marzo 2017, 22:34:57
  • Bobol: hai già adocchiato qualche DE che ti piace?
    Giovedì 23 Marzo 2017, 22:00:57
  • Bobol: dipende dalla macchina ma se gira win 10 hai veramente l'imbarazzo della scelta  :)
    Giovedì 23 Marzo 2017, 21:59:27
  • Bobol: quella che vuoi....cosa ti piace?
    Giovedì 23 Marzo 2017, 21:55:59
  • paolino53: ciao  bobol ...una distro live da provare su win10??? Grazie
    Giovedì 23 Marzo 2017, 19:59:22
  • cuzzo: aloa
    Giovedì 23 Marzo 2017, 19:55:38
  • SupertuxKart: :coffee: :ciao:
    Giovedì 23 Marzo 2017, 18:47:53
  • Bobol: :ciao:
    Mercoledì 22 Marzo 2017, 19:51:13
  • paolino53: Grande ...Bobol
    Martedì 21 Marzo 2017, 16:58:20
  • Bobol: ciao Paolino bentornato  :)
    Martedì 21 Marzo 2017, 16:46:22
  • paolino53: Ragazzi ben ritrovati
    Martedì 21 Marzo 2017, 16:03:57
  • Tony: :ciao:
    Martedì 21 Marzo 2017, 08:55:05
  • Bobol: ...appena mangiato.... ;D
    Martedì 21 Marzo 2017, 08:42:58

* Indice rapido

* Utenti On Line

  • Dot Visitatori: 31
  • Dot Nascosti: 0
  • Dot Utenti: 3
  • Dot Utenti Online:

Autore Topic: [RISOLTO] Mint 18 KDE No Ibernazione su disco  (Letto 86 volte)

Offline paololuke77

  • Jr. Mind
  • **
  • Post: 58
[RISOLTO] Mint 18 KDE No Ibernazione su disco
« il: Martedì 10 Gennaio 2017, 17:36:05 »
Purtroppo risolto il problema del "flash/freeze" delle finestre ho riscontrato un altro problema:

non riesco ad ibernare su disco il sistema. L'ibernazione sembra funzionare, spegnendo il pc. Ma all'avvio, Mint si carica come se gnente fosse stato fatto.
Ho provato anche con il comando "sudo pm-hibernate" ma segnala errri (Radeon) e poi come sopra detto.
Drivers proprietari scheda video non trovati dal gestore drivers.
Il mio laptop è un Asus K52n con scheda video ATI Mobility™ Radeon® HD 4250, 2Gb ram
il disco è così composto:
Codice: [Seleziona]
Dispositivo Avvio     Start      Fine   Settori   Size Id Tipo
/dev/sda1              2048   9762815   9760768   4,7G 82 Linux swap / Solari
/dev/sda2   *       9764864 166014975 156250112  74,5G 83 Linux
/dev/sda4         204799998 976773119 771973122 368,1G  5 Esteso
/dev/sda5         204800000 409599999 204800000  97,7G  7 HPFS/NTFS/exFAT
/dev/sda6         409602048 976773119 567171072 270,5G  7 HPFS/NTFS/exFAT

Il kernel è il 4.4.0-59-generic

Ciao e grazie!
« Ultima modifica: Mercoledì 11 Gennaio 2017, 22:58:24 da paololuke77 »

Offline paololuke77

  • Jr. Mind
  • **
  • Post: 58
Re:Mint 18 KDE No Ibernazione su disco
« Risposta #1 il: Mercoledì 11 Gennaio 2017, 22:58:02 »
Ho risolto, capendo il problema:
La 16.04 ha un problema con ibernazione e cifratura della cartella Home.
In effetti reinstallando senza cifrare la home (sia che sia presente nella stessa partizione che come /home separata) il problema non sussiste.
Ho quindi cifrato la Home dopo l'installazione e l'ibernazione funziona.
Mai capitato con la 14.04 nè con Xfce nè con Kde perfino con Home in partizione separata (/Home)
Ciao!