collapse

* Mind-chat

Refresh History
  • Leonzio: :ciao:
    Ieri alle 11:06:51
  • rim67: :ciao:
    Venerdì 13 Gennaio 2017, 19:00:22
  • cuzzo: bau
    Venerdì 13 Gennaio 2017, 18:22:47
  • 1234567: Ciao Belli
    Venerdì 13 Gennaio 2017, 16:20:08
  • Bobol: :ciao:
    Venerdì 13 Gennaio 2017, 13:56:44
  • SupertuxKart: Troppo vicino ai due punti non prende lo smile.  :o :o
    Giovedì 12 Gennaio 2017, 17:06:20
  • SupertuxKart: :ciao: erg
    Giovedì 12 Gennaio 2017, 17:05:31
  • SupertuxKart: :ciao:erg
    Giovedì 12 Gennaio 2017, 17:05:07
  • Bobol: :ciao:
    Martedì 10 Gennaio 2017, 21:31:50
  • erg: ciao a tutti e buon anno !
    Martedì 10 Gennaio 2017, 14:07:54
  • bruno1943: qualcuno in linea ?
    Lunedì 09 Gennaio 2017, 22:55:12
  • Superciuk: ... comunque, co' sto' freddo!... anche ubn po' di spam sul flame non ci stava malw...
    Lunedì 09 Gennaio 2017, 09:52:47
  • Superciuk: ... è stata la campana a fuorviarmi ... ;D   :)
    Domenica 08 Gennaio 2017, 23:42:56
  • Bobol: ...era solo un avvertimento nei confronti di un simpaticone che ha tentato di spammare....gli ho cancellato subito il messaggio..... ;D
    Domenica 08 Gennaio 2017, 23:05:33
  • Bobol: :)
    Domenica 08 Gennaio 2017, 23:04:04
  • Superciuk: ;D
    Domenica 08 Gennaio 2017, 21:17:13
  • Superciuk: ... il soggetto è improvvisamente impazzito, tiene in ostaggio un Forum... A tutte le unità: convergete in Linux Mind Italia. Il soggetto suona la campana: è armato e pericoloso! CODICE ROSSO! ... Ripeto: è armato e pericoloso!
    Domenica 08 Gennaio 2017, 21:16:30
  • Bobol: :bang: stand in bell...... ;D
    Domenica 08 Gennaio 2017, 19:23:14
  • cuzzo: olà STK  :ciao: , noche
    Sabato 07 Gennaio 2017, 23:01:21
  • cuzzo: aloa
    Sabato 07 Gennaio 2017, 20:00:20
  • Superciuk: :ciao:
    Sabato 07 Gennaio 2017, 08:55:07
  • cuzzo: aloa
    Venerdì 06 Gennaio 2017, 17:44:13
  • trigg: :specchio:
    Venerdì 06 Gennaio 2017, 08:59:52
  • Tony: :cincin:
    Giovedì 05 Gennaio 2017, 23:06:59
  • Bobol: :cincin:
    Giovedì 05 Gennaio 2017, 22:56:32
  • SupertuxKart: :ciao: Auguri a Bob... e Tony.
    Giovedì 05 Gennaio 2017, 22:49:29
  • Bobol: :ciao:
    Giovedì 05 Gennaio 2017, 09:59:16
  • cuzzo: noche  :ciao:
    Martedì 03 Gennaio 2017, 22:51:40
  • SupertuxKart: :ciao: a tutti.
    Martedì 03 Gennaio 2017, 22:43:32
  • SupertuxKart: :ciao: Enzio...
    Martedì 03 Gennaio 2017, 22:42:48

* Indice rapido

* Utenti On Line

  • Dot Visitatori: 19
  • Dot Nascosti: 0
  • Dot Utenti: 3
  • Dot Utenti Online:

Autore Topic: [RISOLTO] Mint 18 KDE No Ibernazione su disco  (Letto 50 volte)

Offline paololuke77

  • New Mind
  • *
  • Post: 48
[RISOLTO] Mint 18 KDE No Ibernazione su disco
« il: Martedì 10 Gennaio 2017, 17:36:05 »
Purtroppo risolto il problema del "flash/freeze" delle finestre ho riscontrato un altro problema:

non riesco ad ibernare su disco il sistema. L'ibernazione sembra funzionare, spegnendo il pc. Ma all'avvio, Mint si carica come se gnente fosse stato fatto.
Ho provato anche con il comando "sudo pm-hibernate" ma segnala errri (Radeon) e poi come sopra detto.
Drivers proprietari scheda video non trovati dal gestore drivers.
Il mio laptop è un Asus K52n con scheda video ATI Mobility™ Radeon® HD 4250, 2Gb ram
il disco è così composto:
Codice: [Seleziona]
Dispositivo Avvio     Start      Fine   Settori   Size Id Tipo
/dev/sda1              2048   9762815   9760768   4,7G 82 Linux swap / Solari
/dev/sda2   *       9764864 166014975 156250112  74,5G 83 Linux
/dev/sda4         204799998 976773119 771973122 368,1G  5 Esteso
/dev/sda5         204800000 409599999 204800000  97,7G  7 HPFS/NTFS/exFAT
/dev/sda6         409602048 976773119 567171072 270,5G  7 HPFS/NTFS/exFAT

Il kernel è il 4.4.0-59-generic

Ciao e grazie!
« Ultima modifica: Mercoledì 11 Gennaio 2017, 22:58:24 da paololuke77 »

Offline paololuke77

  • New Mind
  • *
  • Post: 48
Re:Mint 18 KDE No Ibernazione su disco
« Risposta #1 il: Mercoledì 11 Gennaio 2017, 22:58:02 »
Ho risolto, capendo il problema:
La 16.04 ha un problema con ibernazione e cifratura della cartella Home.
In effetti reinstallando senza cifrare la home (sia che sia presente nella stessa partizione che come /home separata) il problema non sussiste.
Ho quindi cifrato la Home dopo l'installazione e l'ibernazione funziona.
Mai capitato con la 14.04 nè con Xfce nè con Kde perfino con Home in partizione separata (/Home)
Ciao!